Jump to content

caddica

Pilots
  • Posts

    9
  • Joined

  • Last visited

  • Days Won

    1

caddica last won the day on April 20

caddica had the most liked content!

About caddica

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

caddica's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • One Month Later
  • Week One Done

Recent Badges

1

Reputation

  1. Problem solved! Hooray! Needed to add C++ 2010 x86 Might be helpful to others running x64 OS with the same issue
  2. I actually found the dll in my directory, so its not missing. Are we sure there isnt an issue with the smartCARS application?
  3. I'm the running the same. Strange it wouldn't be there. Ok Thanks!
  4. MSFS2020 with FSUIPC7, but I cant even get smartCARS to initiate. Having a hard time uploading the image of the error. Transcribed below: "The code execution cannot proceed because MSVCR100.dll was not found"
  5. Hello - I have installed and reinstalled the program, but still receive this error message. https://photos.app.goo.gl/BLPJzE4rKXpE1ikq8 Any help would be greatly appreciated. Thanks,
  6. Same issue with me. Can someone please provide the working livery? Thanks in advance,
  7. Can someone please add the C208 to this thread?
  8. Community folder.
  9. Hoping someone might be able to provide me the working C208 livery. The one I downloaded from the homepage just comes out all white. Thanks in advance Colby AKA1999
×
×
  • Create New...